[ewg] pull request: updates to ofed_scripts repo (compat-rdma, master branches)

Marciniszyn, Mike mike.marciniszyn at intel.com
Wed Aug 29 07:28:02 PDT 2012


> Hi Mike,
> I pulled from your tree, but I see only one commit:

The repo contains a fix for the compat-rdma branch AND the master branch.   I guess the master branch isn't really required, since we must be using the compat-rdma branch.

In what circumstances would be patch the master branch?

Here is a decorated git log that shows non-pushed patches for all branches in my source repo:

mmarciniszyn at beany:~/scm/new_ofed/ofed_scripts$ git log --branches --not --remotes --decorate
commit 6b08580ca21c95ce5fea597899a285d769c258b9 (HEAD, compat-rdma)
Author: Mike Marciniszyn <mike.marciniszyn at intel.com>
Date:   Tue Aug 28 15:19:40 2012 -0400

    install.pl: enable qib/ipathverbs for SLES11SP2

    Signed-off-by: Mike Marciniszyn <mike.marciniszyn at intel.com>

commit a77f3ca1a6dbd229c8bbaa2f93550bc045bdb3cf (master)
Author: Mike Marciniszyn <mike.marciniszyn at intel.com>
Date:   Tue Aug 28 15:18:06 2012 -0400

    install.pl: enable qib/ipathverbs for SLES11SP2

    Signed-off-by: Mike Marciniszyn <mike.marciniszyn at intel.com>




More information about the ewg mailing list