[openib-general] [PATCH] RE: regression in ofed 1.2
Michael S. Tsirkin
mst at mellanox.co.il
Mon Feb 5 10:42:07 PST 2007
> Quoting Sean Hefty <mshefty at ichips.intel.com>:
> Subject: Re: [openib-general] [PATCH] RE: regression in ofed 1.2
> >>The name is "ib_mcast_wq" which is too long for older kernels.
> >>Did we loose a backport patch?
> > Not sure what happened here.
> > Sean, could you rename ib_mcast_wq to ib_mcast please?
> I renamed the workqueue for what I requested to pull upstream, and I added a
> patch to my pull request to rename a couple of other workqueues.
> Didn't you already apply a rename patch to the ofed code?
You but I assumed it's in your branch so I threw it out when I took your
More information about the general