[ofa-general] ***SPAM*** [PATCH 2/3 v2] libmlx4: add support for create_qp_expanded
Jack Morgenstein
jackm at dev.mellanox.co.il
Tue Jul 22 00:05:27 PDT 2008
On Monday 21 July 2008 23:26, ronli at voltaire.com wrote:
> Adds support for the new verb: create_qp_expanded
> in libmlx4.
>
> Changes in v2:
> Minimized code duplications by calling mlx4_create_qp_expanded
> from mlx4_create_qp.
>
> +struct ibv_qp *mlx4_create_qp_expanded(struct ibv_pd *pd,
> + struct ibv_qp_init_attr *attr,
> + uint32_t create_flags)
> +{
> + struct mlx4_create_qp cmd;
Should be defining and using a struct mlx4_create_qp_expanded here.
- Jack
More information about the general
mailing list