[ofw] [PATCH] Rename 'que' to 'queue'
Leonid Keller
leonid at mellanox.co.il
Wed Jul 2 10:20:57 PDT 2008
Applied in 1327. Thank you.
> -----Original Message-----
> From: ofw-bounces at lists.openfabrics.org
> [mailto:ofw-bounces at lists.openfabrics.org] On Behalf Of Fab Tillier
> Sent: Wednesday, July 02, 2008 7:56 PM
> To: ofw at lists.openfabrics.org
> Subject: [ofw] [PATCH] Rename 'que' to 'queue'
>
> This patch renames 'que' to 'queue'.
>
> Signed-off-by: Fab Tillier <ftillier at microsoft.com>
>
> diff -up -r -X trunk\docs\dontdiff.txt -I \$Id:
> old\core\al\al_cq.h trunk\core\al\al_cq.h
> --- old\core\al\al_cq.h Tue Jul 01 10:36:06 2008
> +++ trunk\core\al\al_cq.h Wed Jul 02 09:53:51 2008
> @@ -69,7 +69,7 @@ typedef struct _ndi_cq_csq {
> IO_CSQ csq;
> ib_cq_t* h_cq;
> - LIST_ENTRY que;
> + LIST_ENTRY queue;
> } ndi_cq_csq_t;
>
> #endif
> diff -up -r -X trunk\docs\dontdiff.txt -I \$Id:
> old\core\al\kernel\al_ndi_cq.c trunk\core\al\kernel\al_ndi_cq.c
> --- old\core\al\kernel\al_ndi_cq.c Mon Jun 30 14:50:58 2008
> +++ trunk\core\al\kernel\al_ndi_cq.c Wed Jul 02 09:53:51 2008
> @@ -147,7 +147,7 @@ static VOID __ndi_insert_irp(
> ndi_cq_csq_t *p_ndi_csq = (ndi_cq_csq_t*)Csq;
>
> AL_ENTER( AL_DBG_NDI );
> - InsertTailList( &p_ndi_csq->que,
> &Irp->Tail.Overlay.ListEntry );
> + InsertTailList( &p_ndi_csq->queue,
> &Irp->Tail.Overlay.ListEntry
> + );
> AL_EXIT( AL_DBG_NDI );
> }
>
> @@ -176,7 +176,7 @@ static PIRP __ndi_peek_next_irp(
>
> AL_ENTER( AL_DBG_NDI );
>
> - listHead = &p_ndi_csq->que;
> + listHead = &p_ndi_csq->queue;
>
> //
> // If the IRP is NULL, we will start peeking from the
> listhead, else @@ -279,8 +279,8 @@ ndi_cq_init(
> if ( !NT_SUCCESS( status ) )
> goto exit;
>
> - InitializeListHead( &h_cq->compl.que );
> - InitializeListHead( &h_cq->error.que );
> + InitializeListHead( &h_cq->compl.queue );
> + InitializeListHead( &h_cq->error.queue );
> h_cq->compl.h_cq = h_cq;
> h_cq->error.h_cq = h_cq;
> status = STATUS_SUCCESS;
>
More information about the ofw
mailing list