[openib-general] PATCH to rename port to port_num

Sean Hefty mshefty at ichips.intel.com
Wed Aug 25 15:50:00 PDT 2004


This patch renames port to port_num in the following structures: ib_ah_attr, ib_qp_attr, and ib_event.

- Sean

Index: ib_verbs.h
===================================================================
--- ib_verbs.h	(revision 686)
+++ ib_verbs.h	(working copy)
@@ -55,7 +55,7 @@
 	union {
 		struct ib_cq	*cq;
 		struct ib_qp	*qp;
-		u8		port;
+		u8		port_num;
 	} element;
 	enum ib_event_type	event;
 };
@@ -299,7 +299,7 @@
 	u8			src_path_bits;
 	u8			static_rate;
 	u8			grh_flag;
-	u8			port;
+	u8			port_num;
 };
 
 struct ib_qp_cap {
@@ -438,11 +438,11 @@
 	u8			max_rd_atomic;
 	u8			max_dest_rd_atomic;
 	u8			min_rnr_timer;
-	u8			port;
+	u8			port_num;
 	u8			timeout;
 	u8			retry_cnt;
 	u8			rnr_retry;
-	u8			alt_port;
+	u8			alt_port_num;
 	u8			alt_timeout;
 };
 

-- 



More information about the general mailing list