[ewg] fw status= 0x1

Jeremy Enos jenos at ncsa.uiuc.edu
Tue Sep 21 21:01:25 PDT 2010

  Noticed I couldn't ifup ib0, so started tracing this down.  I've tried 
re-flashing and it doesn't help.  I've also tried to find an "A0" rev 
firmware, to no avail.  What am I missing?


*[root at acfs mellanox]# service openibd restart*
Unloading HCA driver:                                      [  OK  ]
Loading HCA driver and Access Layer:                       [  OK  ]
Setting up InfiniBand network interfaces:
Setting up service network . . .                           [  done  ]
*[root at acfs mellanox]# dmesg |tail -10
*mlx4_core: Mellanox ConnectX core driver v1.0-ofed1.5.1 (April 4, 2008)
mlx4_core: Initializing 0000:83:00.0
mlx4_core 0000:83:00.0: PCI INT A -> GSI 52 (level, low) -> IRQ 52
mlx4_core 0000:83:00.0: setting latency timer to 64
mlx4_core 0000:83:00.0: command 0xfff failed: fw status = 0x1
mlx4_core 0000:83:00.0: MAP_FA command failed, aborting.
mlx4_core 0000:83:00.0: Failed to start FW, aborting.
mlx4_core 0000:83:00.0: PCI INT A disabled
mlx4_core: probe of 0000:83:00.0 failed with error -5
NET: Registered protocol family 27
*[root at acfs mellanox]# lspci |grep -i mellanox
*83:00.0 InfiniBand: Mellanox Technologies MT26428 [ConnectX VPI PCIe 
2.0 5GT/s - IB QDR / 10GigE] (rev a0)
*[root at acfs mellanox]# mstflint -d 83:00.0 q
*Image type:      ConnectX
FW Version:      2.7.0
Device ID:       26428
Chip Revision:   A0
Description:     Node             Port1            Port2            Sys 
GUIDs:           0002c9030003c01e 0002c9030003c01f 0002c9030003c020 
MACs:                                 000000000000     000000000001
Board ID:         (MT_0C40110009)
PSID:            MT_0C40110009
*[root at acfs mellanox]#

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openfabrics.org/pipermail/ewg/attachments/20100921/1ecd0b80/attachment.html>

More information about the ewg mailing list